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Practicing Microsoft Excel 
Workshop 

In this workshop we’ll practice the Microsoft Excel skills 
that we learned in the Intro to Microsoft Excel class 
including the following  

 

 Adjusting your rows and columns 

 Formatting text 

 Using different fonts 

 Creating formulas 

 Using summation 

 Using a check sum 

 Copying cells using Fill Right 

 Wrapping text 

 Using and modifying a template 
  



 
 

 
 

 
 
Public Computer Center, Version 1.2 Page 3 of 14 
* All instruction based on Windows 7 Operating System 

Let’s Get Started – Exercise #1: Your assignment for this class 
will be to duplicate the spreadsheet on the following page using the 
formatting specified below for each section. In completing the exercise, 
you will follow the formatting of the sample.  You should set your 
formatting for the header rows and columns first, so they remain for the 
entire document. Once this is accomplished, it may be more efficient to 
type the entire spreadsheet and then go back to make any necessary 
adjustments. 

 

Formatting: 
 
Header Row – left justified, Calibri 14 Bold 
 
Header Column – left justified, Calibri 11 Bold 
 
Column B – left justified, Calibri 10 with text wrapped 

 
Columns C through N – right justified, Calibri 10, using the “Number” 
formatting with 2 decimal places 
 
Column O – right justified, Calibri 10 Bold, using the “Number” formatting 
with 2 decimal places and a dollar sign 
 
Row 18 – right justified, Calibri 10 Bold, using the “Number” formatting 
with 2 decimal places and a dollar sign; sum the totals from each column 
 
 

Functions: 
 
Column O – summation of columns C through N 
 
Row 18 – summation of rows 2 through 17 
 
Cell O18 – summation of columns C through N 
 
Cell O19 – summation of rows 2 through 17 
 
Cell O20 – difference between CellO18 and O19 
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Data Entry: 
Here are a few tips and tricks for entering the data in the spreadsheet. 
 
Fill – The “Fill” command comes in handy for the rows/columns that have 
the same data/formula repeated multiple times. Highlight the cell whose 
data/formula you wish to copy and the cells you wish to copy into. Choose 
“Fill” and then “Down”, “Right”, “Up”, or “Left” as needed. The shortcut 
for “Fill Down” is CTRL D. The shortcut for “Fill Right” is CTRL R. 
 
Format Painter – The Format Painter allows you to copy the formatting 
from one cell to one or more other cells. First highlight the cell whose 
formatting you wish to copy, click the “Format Painter” on the clipboard 
section of the ribbon to the far left, now select the cell or cells you want 
to copy the formatting into.  
 
Sum – Use the “Auto Sum” command located in the “Editing” section of 
the ribbon to the far right. Choose the cell where you want the sum and 
click “Auto Sum”. Excel will attempt to guess what cells you would like to 
sum. If Excel guesses correctly, simply hit the enter key and the formula is 
generated automatically. If Excel guesses incorrectly, you can click within 
the formula to edit. You also have the option of simply typing the formula 
yourself. The syntax for Sum is “=SUM(first cell in range : last cell in 
range)”. For example, if you wanted to sum cells A1 through R1, type 
“=SUM(A1:R1)”. 
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Exercise #2: If you complete the first spreadsheet, try your hand at a second exercise using an Excel Template. Go to File > New and open 

the Home Contents Inventory List Template in the Inventories folder. Make the following changes to allow the spreadsheet to meet your needs 

more effectively  

 Modify the formula in cell C11 to include the summation of 50 additional rows. 

 There is a “Tip” inside a text box toward the top of Column D. Widen it to allow the words to appear across the page instead of just within 
Column D. 

 Add a column between C and D and 
label the new Column D “Description”.  

 Change the label on column C to 
“Item”.  

 Reset the column widths for Columns 
C and D for the appropriate space and 
set the entire column to “Wrap Text”. 

 Modify the formatting of cells D3 
through D12 to match the solid light 
green fill (* HINT: Use the Format 
Painter found in the Clipboard section 
of the Home Ribbon to do this). 

 Enter your data to create an inventory 

 If you want to save the spreadsheet 
and you’re using one of the PCCs 
computers, use your green PCC wrist 
drive and save the Inventory that 
you’ve started created. If not, close 
the file and “Don’t Save”. 
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Exercise #3: Here we’ve used 

another Excel template and incorporated 

additional functions like “Merge & Center” 

and “Wrap Text”.  

To create this Invoice  

 Go to File > New  > Invoices  > Service 
Invoices, and choose the first Invoice 
called “Invoice that calculates total” – 
Such a creative name! 

 Enter your company name and address, 
client name, date, etc. 

 Insert a column to the left of column A. 
Here you will add a logo/picture in cell A1 
and further down, a “DATE” column  

 You may have to adjust your borders 
around the “DATE /  DESCRIPTION” 
section, just remember to highlight the 
cells you want bordered 

 You may also need to reapply the “Merge 
& Center” on the “DESCRIPTION” cells 

 Now, enter some Dates and Descriptions. 

 Make one of the Descriptions long 
enough to exceed the width of the 
column. You will need to adjust the row 
height and use “Wrap Text”, so the text is 
all visible.  

 Have you wondered or asked yourself 
why the DESCRIPTION spans two 
columns?? 

 Make sure the SUM is adding correctly. 

 Add your company name and contact 
info at the bottom. 

 You’re all set – your Invoice is ready to print or hopefully send electronically (just remember to pdf it first)!! 
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Exercise #4: If you’re ready for a challenge, this next exercise is a bit more advanced. We will be using two 

sheets of the worksheet, generating some formulas using the SUMIF and COUNTIF commands, and learning the 
syntax that Excel uses for equations. We’ll start with just setting up the spreadsheet.  
 
Here is Sheet 1 of the Spreadsheet in its print view. This sheet records all expenditures by date. Rename this sheet 
“Budget” and add the following (you can 
enter the data first and then format or 
format first): 

Date column – format using “Number - 
Date 3/14/01” option 

Description  
Vendor  
Budget  
Actual Expenditures 
Diff - this column calculates the 

difference between Column D and E, 
using “Number - Currency (1,234.10)” 
formatting 

Top Row – format as table header, shade 
green, larger white font 

Total Row – sums the column, Bold 
Page Header Line 1 – “Public Computer 

Center” 
Page Header Line 2 – “Budget vs. Actuals 

Report” 
Page Header Date – auto generated 
Borders - around each column and the top row 

 Now let’s look at Sheet 2 which summarizes the 
expenditures by vendor and counts the number of 
transactions per vendor. Rename it “By Vendor”.  
 
For this sheet, we need the SUMIF and COUNTIF 
commands. The SUMIF command works by looking 
at a specific cell and adding the value to the Sum, 
if the value meets a certain set criteria. The SUMIF 
command follows this syntax: 
SUMIF(range, criteria, [sum_range] 

 
For more info on SUMIF, check out 
http://office.microsoft.com/en-us/excel-
help/sumif-HP005209292.aspx 

http://office.microsoft.com/en-us/excel-help/sumif-HP005209292.aspx
http://office.microsoft.com/en-us/excel-help/sumif-HP005209292.aspx
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Exercise #4 (continued):  

The COUNTIF command works by counting values that meet a certain set criteria and follows this syntax: 
COUNTIF(range, criteria) 
 
For more info on COUNTIF, check out http://office.microsoft.com/en-us/excel-help/countif-
HP005209029.aspx?CTT=3 
 
So in this exercise, you’ll need to use the following formulas: 
 
“Budget” Cell B2 =SUMIF(Budget!$C$2:$C$26, A2, Budget!$D$2:$D$26) 
 
Let’s dissect this equation a bit. As we just learned, the syntax for SUMIF is (range, criteria, sum range). In our case 
range = Budget!$C$2:$C$26 (look at the range of numbers in cells C2 through C26 on the “Budget” sheet) 
criteria = A2 (if the Vendor Name equals A2) 
sum range = Budget!$D$2:$D$26 (add the number to the sum and place the answer in cells D2 through D26 on the 
“Budget” sheet) 
 
We use the dollar sign, $, to fix the row and/or column designation, so the “Fill Down” command will work 
properly. Without the $, Excel would populate each subsequent cell in the column with its modified formula, and 
Fill Down would cause the range to change from C2:C26 to C3:C27, and so on… which we do not want. We want the 
range to remain the same for each formula, so we fix the Column by adding a $ before the Column and we fix the 
Row by adding a $ before the Row.  
 
Alternately, we want the Vendor Name of A2 to be updated with the Fill Down command. For example, Row 3’s 
formula should point to A3, and so on… therefore, in this case, we do not include the $. 
 
“Actual” Cell C2 =SUMIF(Budget!$C$2:$C$26, A2, Budget!$E$2:$E$26) 
 
“Diff” Cell D2 =B2-C2 
 
“# of Transactions” Cell E2 =COUNTIF(Budget!$C$2:$C$26, A2) 
 
Now try the Fill Down command and make sure the cell values update appropriately. 
 
You’ll see Sheet 2 also has a Total line which sums the column. This is a great check and balance to make sure your 
totals from the Budget sheet equal the By Vendor sheet. 
 
Hopefully this exercise has helped you get a broader appreciation of Excel’s capabilities. If you create the logic for a 
certain transaction, there is probably an excel formula to make it happen. When you run out of defined Excel 
formulas, then it’s time to write your own Macros. Good luck with Excel and enjoy all the new ways your computer 
can do the work for you… 

http://office.microsoft.com/en-us/excel-help/countif-HP005209029.aspx?CTT=3
http://office.microsoft.com/en-us/excel-help/countif-HP005209029.aspx?CTT=3
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Exercise #5: In this exercise we want to create a Contact List. You can use this just for reference or for 

creating labels or personalized letters with a mail merge.   

 

 
 
Start by typing your column headings in Row 1. 
Now enter a few data points. 
 
To achieve the look you see above, select the  icon on the Styles section of the Home ribbon.  
 
You can sort your data by any column. Try sorting by First Name, then Last Name, and even City or State. 
 
Save this file and make sure you know where you save it. You’ll need it again for Exercise #6. 
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Exercise #6: Use the data from Exercise #5 to create labels. This can be a frustrating process, but luckily 

with each new version of Office, Microsoft continues to make the process a little more user friendly. Start by 
opening Word. This is the application you will use to create the actual labels. Word will pull the data for the labels 
from the Excel Contacts List you created. 
 
Click the Mailings tab > Start Mail Merge > Labels. Now you have to choose the type of label that you want to print 
on. This information should be available on the back of the label paper or on the package. Avery 8160 and 5160 are 
very common. 
 
Next we need to populate the labels. Click Select Recipients > Use Existing List. A Windows Explorer window will 
pop up. Navigate to the location of the Excel Contacts List file and select it.    
 
The next option “Edit Recipient List” allows you to sort, filter, find duplicates, and more, if necessary.  
 
Now, you need to define how you want the Address printed on the label, click “Address Block”. If Word doesn’t 

match the fields from your Excel spreadsheet correctly, use the  option to make adjustments. Now, 
here’s the tricky part. To update the Address Block on each label, click “Update Labels”. You will see the Address 
Block component copy itself to each label on the page. 
 
To preview your results, click Preview Results (strongly recommended, so you can see if they look the way you 
intended). If not, go back to the step that requires adjustment. 
 
And, finally to complete the labels, click “Finish & Merge” and “Edit Individual Documents” which publishes the 
labels to a separate document that is no longer linked to the Excel spreadsheet. Make sure to save this document 
(called Labels1). You can also save the Word document that you used to create the labels (called Document #). This 
one will remain linked to the Excel spreadsheet and allow you to adjust or edit more readily, if you need to down 
the road. 
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Exercise #7: You can also use your contact data to personalize an email blast or letter. Open a new 

Word document. This time choose Start Mail Merge > Letters or E-mail Messages on the “Mailings” tab.  
 
 
Again, select Recipients > Use Existing 
List. A Windows Explorer window will 
pop up. Navigate to the location of 
the Excel Contacts List file you created 
in Exercise #5 and select it. 
 
You may want to begin with an 
Address Block and/or Greeting Line. In 
the example to the left, we used a 
Greeting Line.  
 
Next, type your letter. When you get 
to the point where you would like to 
insert any field from the Excel 
spreadsheet, click “Insert Merge 
Field” and choose the field. Make sure 
the cursor is in the location you 
wanted the Merged Field to be 
inserted.  
 

Now, Preview your results. You can click through the Recipient list to see each name appear.  
 
When you’re happy with the letter or email, click Finish & Merge and select one of the following:  Edit 
Individual Documents, Print Documents, or Send eMail Messages. 
 
To Send eMail messages, Word will prompt you for the To field and Subject line of the email. Be aware that 
once you click OK, the emails will automatically be sent through Outlook. In order to use this feature, you will 
need to set up Outlook as your email client.  
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Exercise #8: Preparing your spreadsheet for printing. You may have found that when you try to print 

out a spreadsheet, if it includes enough rows or columns, it may not print successfully on one page. As with 
most documents, sometimes it’s necessary to adjust the layout of your document, so that it prints properly. Or, 
you may want to only print a portion of the document. You can do all of this and more using the Page Layout 
tab of the ribbon. Here you will define the Margins, Orientation, Size, and Print Area. You may also create 
Headers and Footers that can be independent of the page or will carry over to each page. Headers and Footers 
are found on the Insert tab. 
 
Let’s start with the Page Layout tab of the ribbon. You can define the margins for your document by clicking on 
“Margins” or you can change the “View” to “Page Layout” view by choosing this option on the view tab. The 
Page Layout view will expose the rulers and allow you to manually adjust the margins by checking the box next 
to “Ruler”. Once the Rulers are turned on, you can simply slide the margins right, left, up or down. You can also 
do this within the “Print Preview” pane by choosing the option for displaying margins. 
 
The Orientation option allows you to switch between “Portrait” (vertical positioning of the paper) and 
“Landscape” (horizontal positioning of the paper). Switching to Landscape will allow you to squeeze a few more 
columns on the page and still keep the font large enough for reading. 
 
You’ll find the “Size” option on the “Page Layout” tab as well. Here you can define the paper size that you want 
your document to print on. Many pre-existing options are available or you can create a custom size.  
 
Adjusting your Print Area is the easiest way to tell Excel not to print everything within your spreadsheet. You’ll 
use this option when you have entered more information on your spreadsheet than you would like to have 
printed. To do so, go to “Page Setup” and select the “Sheet” tab. The Print Area definitions, including which 
rows or columns to repeat on multiple pages are at the very top of this tab. To define the Print Area, click 
within the print area text box, then go back to your spreadsheet and highlight the cells you’d like to print. If the 
cells are not contiguous, there are a few ways to tackle this beast as well. Select the first set of cells, a blinking 
box should surround them. While the blinking box is still in place, hold the Ctrl (control) key and select your 
next grouping. You can continue this for several selections. Another option is to simply type the range of cells 
you want to print with the Print Area text box and separate each selection by a comma. 
 
One final hint about adjusting the Page – if you have entered data into more rows and columns than will fit on 
an 8.5 x 11 page, you can also use the “Fit to Page” option located on the “Page” tab of the “Page Setup” 
window. This works great. You can even tell Excel to print your data on 1 page wide by 2 or more pages tall 
(assuming the font won’t end up so small, that your readers can’t read it). You can also adjust your margins to 
make the printable area of the page larger or smaller. 
 
Adding Headers and Footers can be accomplished in two ways: through Page Setup on the “Header/Footer” 
tab; through the “Insert” tab. 
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Keep in mind when you are using your home printer, you’ll need to make sure your printer properties are set so 
as not to conflict with the Page Layout options you’re defining. Otherwise, even if set properly within the 
document, your spreadsheet might not print the way you expect or the way it looks in the Print Preview. 
 
Now that we’ve covered the basics, let’s create a spreadsheet that includes more columns than will fit on an 
8.5” page and try adjusting the print selection using the above options. 
 
 


